Questions about deploying galaxy on Azure

classic Classic list List threaded Threaded
3 messages Options
| Threaded
Open this post in threaded view
|

Questions about deploying galaxy on Azure

Marc
Dear developer,

I’m trying to deploy the local galaxy on a VM on Azure cloud. But I have encountered a problem. When I set up the galaxy local on the cloud VM, I couldn’t find the right url to access the web interface. Can you help in any way?

Regards,
Marc
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/
| Threaded
Open this post in threaded view
|

Re: Questions about deploying galaxy on Azure

Dannon Baker-2
Hi Marc,

Can you confirm (screenshot or something) your azure vm endpoint settings?  From the biostar thread, I think we had the Galaxy portion of things working correctly and just needed to tell Azure to expose the port.

-Dannon

On Thu, May 7, 2015 at 2:10 AM Marc <[hidden email]> wrote:
Dear developer,

I’m trying to deploy the local galaxy on a VM on Azure cloud. But I have encountered a problem. When I set up the galaxy local on the cloud VM, I couldn’t find the right url to access the web interface. Can you help in any way?

Regards,
Marc
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/
| Threaded
Open this post in threaded view
|

Re: Questions about deploying galaxy on Azure

Marc
Hi Dannon, 

This is the screenshot. 
image1.JPG
Regards, 
Marc



在 2015年5月7日,21:07,Dannon Baker <[hidden email]> 写道:

Hi Marc,

Can you confirm (screenshot or something) your azure vm endpoint settings?  From the biostar thread, I think we had the Galaxy portion of things working correctly and just needed to tell Azure to expose the port.

-Dannon

On Thu, May 7, 2015 at 2:10 AM Marc <[hidden email]> wrote:
Dear developer,

I’m trying to deploy the local galaxy on a VM on Azure cloud. But I have encountered a problem. When I set up the galaxy local on the cloud VM, I couldn’t find the right url to access the web interface. Can you help in any way?

Regards,
Marc
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/