Test Tool Shed - Installation Error "None" for repository dependencies

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Test Tool Shed - Installation Error "None" for repository dependencies

Peter Cock
Hi Greg & Dave,

I'm trying to use the new inter-repository dependency mechanism
without explicitly naming the tool shed (i.e. assume the repository
is in the same ToolShed), as discussed here:
http://lists.bx.psu.edu/pipermail/galaxy-dev/2013-May/014736.html

My blast2go wrapper is currently listed under "Latest revision:
installation errors" yet there is no clear error shown:

http://testtoolshed.g2.bx.psu.edu/view/peterjc/blast2go/9ef0d4ecb9d5
Revision: 10:9ef0d4ecb9d5

Automated tool test results
Time tested: ~ 8 hours ago
System: Linux 3.5.0-21-generic
Architecture: x86_64
Python version: 2.7.3
Galaxy revision: 9796:2b456e221582
Galaxy database version: 115
Tool shed revision:
Tool shed database version:
Tool shed mercurial version:
Tool shedNameOwnerChangeset revision
testtoolshed.g2.bx.psu.edu blast2gopeterjc 9ef0d4ecb9d5
Error
None


Do you see this too? Have I hit a problem with the error capturing?

Thanks,

Peter


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/