(no subject)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

(no subject)

sridhar srinivasan
Dear All,

i am installing galaxy first time.

i face problem while installing the python eggs.
while running the Run.sh command it gives as

/home/sbsuser/.python-eggs/pysam-0.4.2_kanwei_b10f6e722e9a-py2.6-linux-x86_64-ucs4.egg-tmp/csamtools.so:6: RuntimeWarning: __builtin__.file size changed, may indicate binary incompatibility
  �b�n       640�c�����?�����U�#k�!\jZo�[&���[<���9-��ra#�����8n��C�U�;B�SlK(p���U�&�P w  5  ≠      '  H  š     è   π      ø      *  ─   ␋      Р Ä      @  ê    

i couldn't read the message and also i couldn't open the galaxy page  
http://localhost:8080


Could you please suggest tth epossibilities to install.

Thanks in advance

Regards
Sridhar

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/
Reply | Threaded
Open this post in threaded view
|

Re: (no subject)

Adam Brenner

What version of Python are you using? I believe Python 2.7 is the recommend version. I suggest you grab a fresh copy of galaxy from the stable branch and try again.

--
Adam Brenner
Computer Science, Undergraduate Student
Donald Bren School of Information and Computer Sciences

Research Computing Support
Office of Information Technology
http://www.oit.uci.edu/rcs/

University of California, Irvine
www.ics.uci.edu/~aebrenne/
[hidden email]


On Fri, May 3, 2013 at 12:24 AM, sridhar srinivasan <[hidden email]> wrote:
Dear All,

i am installing galaxy first time.

i face problem while installing the python eggs.
while running the Run.sh command it gives as

/home/sbsuser/.python-eggs/pysam-0.4.2_kanwei_b10f6e722e9a-py2.6-linux-x86_64-ucs4.egg-tmp/csamtools.so:6: RuntimeWarning: __builtin__.file size changed, may indicate binary incompatibility
  � b �n       64 0� c � � � �� ? �� � ��U �#k � ! \ j Z o� [ & � � � [ < � � �9 - �� ra # ��� �� 8n � �C �U�; B � S l K (p� �� U � & � P w   5   ≠       '   H   š     è   π       ø       *   ─   ␋       Ð   Ä       @   ê    

i couldn't read the message and also i couldn't open the galaxy page  
http://localhost:8080


Could you please suggest tth epossibilities to install.

Thanks in advance

Regards
Sridhar

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/
Reply | Threaded
Open this post in threaded view
|

Re: (no subject)

sridhar srinivasan

HI,
Thanks for the reply.
actually my server is not connected with the internet. Previously i downloaded in another system with internet connection and installed to server. now i gave internet connection to the server now i could connect to it and download the python eggs.

Thanks
Sridhar


On Sat, May 4, 2013 at 12:36 AM, Adam Brenner <[hidden email]> wrote:

What version of Python are you using? I believe Python 2.7 is the recommend version. I suggest you grab a fresh copy of galaxy from the stable branch and try again.

--
Adam Brenner
Computer Science, Undergraduate Student
Donald Bren School of Information and Computer Sciences

Research Computing Support
Office of Information Technology
http://www.oit.uci.edu/rcs/

University of California, Irvine
www.ics.uci.edu/~aebrenne/
[hidden email]


On Fri, May 3, 2013 at 12:24 AM, sridhar srinivasan <[hidden email]> wrote:
Dear All,

i am installing galaxy first time.

i face problem while installing the python eggs.
while running the Run.sh command it gives as

/home/sbsuser/.python-eggs/pysam-0.4.2_kanwei_b10f6e722e9a-py2.6-linux-x86_64-ucs4.egg-tmp/csamtools.so:6: RuntimeWarning: __builtin__.file size changed, may indicate binary incompatibility
  � b �n       64 0� c � � � �� ? �� � ��U �#k � ! \ j Z o� [ & � � � [ < � � �9 - �� ra # ��� �� 8n � �C �U�; B � S l K (p� �� U � & � P w   5   ≠       '   H   š     è   π       ø       *   ─   ␋       Ð   Ä       @   ê    

i couldn't read the message and also i couldn't open the galaxy page  
http://localhost:8080


Could you please suggest tth epossibilities to install.

Thanks in advance

Regards
Sridhar

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/