problems with exporting or importing data

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

problems with exporting or importing data

Edlund, Anna

Hi.

 

I have uploaded fasta files on the main galaxy server through my FileZilla program.  In want to transfer them to the Galaxy at the Huttenhower Lab (see http://huttenhower.org/galaxy/root) page and to do that  go to history list when I am logged in at both locations and I select ‘Import a History from an archive’.  I paste the url address from the main galaxy server (where my archive is located) and select submit.  Then I waited for 2 days and nothing was transferred?  I am clearly doing something wrong and would really like you input asap.

 

Thank you very much!!

 

Best regards,

 

Anna Edlund

 

My user name is [hidden email]

 

 


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/
Reply | Threaded
Open this post in threaded view
|

Re: problems with exporting or importing data

Jeremy Goecks
Anna,

Try following these steps:

(1) Make your history accessible (Share or Publish --> Make History Accessible by Link).
(2) Export your history again; make sure to wait until you can use the URL to download a .gz file of your history.
(3) Try importing it via URL to the Huttenhower Lab Galaxy.

Let us know if you have any problems.

Best,
J.

On Jun 10, 2013, at 11:45 AM, Edlund, Anna wrote:

Hi.
 
I have uploaded fasta files on the main galaxy server through my FileZilla program.  In want to transfer them to the Galaxy at the Huttenhower Lab (see http://huttenhower.org/galaxy/root) page and to do that  go to history list when I am logged in at both locations and I select ‘Import a History from an archive’.  I paste the url address from the main galaxy server (where my archive is located) and select submit.  Then I waited for 2 days and nothing was transferred?  I am clearly doing something wrong and would really like you input asap.
 
Thank you very much!!
 
Best regards,
 
Anna Edlund
 
My user name is [hidden email]
 
 
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/