rabbitmq erlang-crypto

classic Classic list List threaded Threaded
5 messages Options
| Threaded
Open this post in threaded view
|

rabbitmq erlang-crypto

Luc Cornet
Dear all,

I have a strange error with rabbitmq on ubuntu 20.04. The playbook was working previously on this OS but now I have this error:

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ****************************************************************************************************************************
task path: /home/galaxyluc/galaxy/roles/usegalaxy_eu.rabbitmq/tasks/Debian/install.yml:23
<galaxy.inbios.uliege.be> ESTABLISH LOCAL CONNECTION FOR USER: root
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'echo ~root && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '( umask 77 && mkdir -p "` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" && echo ansible-tmp-1620999798.916904-12818219648644="` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" ) && sleep 0'
Using module file /usr/lib/python3/dist-packages/ansible/modules/packaging/os/apt.py
<galaxy.inbios.uliege.be> PUT /root/.ansible/tmp/ansible-local-1239270zkwwo8m/tmpd5o4vaj2 TO /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'chmod u+x /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'rm -f -r /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ > /dev/null 2>&1 && sleep 0'
fatal: [galaxy.inbios.uliege.be]: FAILED! => {
    "changed": false,
    "invocation": {
        "module_args": {
            "allow_unauthenticated": false,
            "autoclean": false,
            "autoremove": false,
            "cache_valid_time": 0,
            "deb": "/usr/src/rabbitmq-server-3.8.9-1.deb",
            "default_release": null,
            "dpkg_options": "force-confdef,force-confold",
            "force": false,
            "force_apt_get": false,
            "install_recommends": null,
            "only_upgrade": false,
            "package": null,
            "policy_rc_d": null,
            "purge": false,
            "state": "present",
            "update_cache": null,
            "upgrade": null
        }
    },
    "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"
}


Does anyone have any idea how to solve this ?

Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/
| Threaded
Open this post in threaded view
|

Re: rabbitmq erlang-crypto

Simon Gladman-2

Hi Luc,

 

Erlang and Rabbit have a very “interesting” relationship. Different versions of RabbitMQ are very dependent on a particular version of Erlang. I have to pin the versions to be installed in my playbooks as the defaults don’t always work.

 

The table where you can look-up the versions required is at:

 

https://www.rabbitmq.com/which-erlang.html

 

There was a new version of Erlang released on the 12th May so this may be what is hampering you.

 

Cheers,

 

Simon.

 

From: Luc Cornet <[hidden email]>
Date: Friday, 14 May 2021 at 11:55 pm
To: HelpGalaxy <[hidden email]>
Subject: [galaxy-dev] rabbitmq erlang-crypto

Dear all,

I have a strange error with rabbitmq on ubuntu 20.04. The playbook was working previously on this OS but now I have this error:

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ****************************************************************************************************************************
task path: /home/galaxyluc/galaxy/roles/usegalaxy_eu.rabbitmq/tasks/Debian/install.yml:23
<galaxy.inbios.uliege.be> ESTABLISH LOCAL CONNECTION FOR USER: root
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'echo ~root && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '( umask 77 && mkdir -p "` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" && echo ansible-tmp-1620999798.916904-12818219648644="` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" ) && sleep 0'
Using module file /usr/lib/python3/dist-packages/ansible/modules/packaging/os/apt.py
<galaxy.inbios.uliege.be> PUT /root/.ansible/tmp/ansible-local-1239270zkwwo8m/tmpd5o4vaj2 TO /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'chmod u+x /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'rm -f -r /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ > /dev/null 2>&1 && sleep 0'
fatal: [galaxy.inbios.uliege.be]: FAILED! => {
    "changed": false,
    "invocation": {
        "module_args": {
            "allow_unauthenticated": false,
            "autoclean": false,
            "autoremove": false,
            "cache_valid_time": 0,
            "deb": "/usr/src/rabbitmq-server-3.8.9-1.deb",
            "default_release": null,
            "dpkg_options": "force-confdef,force-confold",
            "force": false,
            "force_apt_get": false,
            "install_recommends": null,
            "only_upgrade": false,
            "package": null,
            "policy_rc_d": null,
            "purge": false,
            "state": "present",
            "update_cache": null,
            "upgrade": null
        }
    },
    "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"
}


Does anyone have any idea how to solve this ?

Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  https://protect-au.mimecast.com/s/5txuCp8AxKsnDEJoESPzU7o?domain=galaxyproject.org


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/
| Threaded
Open this post in threaded view
|

Re: rabbitmq erlang-crypto

Luc Cornet
Dear Simon,

Thank you for your answer.

Yes the update is probably the mistake.
Can you please tell me how to pin the version in my playbook ?

Best regards,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano

----- Mail original -----
De: "Simon Gladman" <[hidden email]>
À: "Luc Cornet" <[hidden email]>, "HelpGalaxy" <[hidden email]>
Envoyé: Lundi 17 Mai 2021 02:56:29
Objet: Re: rabbitmq erlang-crypto

Hi Luc,

Erlang and Rabbit have a very “interesting” relationship. Different versions of RabbitMQ are very dependent on a particular version of Erlang. I have to pin the versions to be installed in my playbooks as the defaults don’t always work.

The table where you can look-up the versions required is at:

https://www.rabbitmq.com/which-erlang.html

There was a new version of Erlang released on the 12th May so this may be what is hampering you.

Cheers,

Simon.

From: Luc Cornet <[hidden email]>
Date: Friday, 14 May 2021 at 11:55 pm
To: HelpGalaxy <[hidden email]>
Subject: [galaxy-dev] rabbitmq erlang-crypto
Dear all,

I have a strange error with rabbitmq on ubuntu 20.04. The playbook was working previously on this OS but now I have this error:

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ****************************************************************************************************************************
task path: /home/galaxyluc/galaxy/roles/usegalaxy_eu.rabbitmq/tasks/Debian/install.yml:23
<galaxy.inbios.uliege.be> ESTABLISH LOCAL CONNECTION FOR USER: root
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'echo ~root && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '( umask 77 && mkdir -p "` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" && echo ansible-tmp-1620999798.916904-12818219648644="` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" ) && sleep 0'
Using module file /usr/lib/python3/dist-packages/ansible/modules/packaging/os/apt.py
<galaxy.inbios.uliege.be> PUT /root/.ansible/tmp/ansible-local-1239270zkwwo8m/tmpd5o4vaj2 TO /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'chmod u+x /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'rm -f -r /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ > /dev/null 2>&1 && sleep 0'
fatal: [galaxy.inbios.uliege.be]: FAILED! => {
    "changed": false,
    "invocation": {
        "module_args": {
            "allow_unauthenticated": false,
            "autoclean": false,
            "autoremove": false,
            "cache_valid_time": 0,
            "deb": "/usr/src/rabbitmq-server-3.8.9-1.deb",
            "default_release": null,
            "dpkg_options": "force-confdef,force-confold",
            "force": false,
            "force_apt_get": false,
            "install_recommends": null,
            "only_upgrade": false,
            "package": null,
            "policy_rc_d": null,
            "purge": false,
            "state": "present",
            "update_cache": null,
            "upgrade": null
        }
    },
    "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"
}


Does anyone have any idea how to solve this ?

Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/
| Threaded
Open this post in threaded view
|

Re: rabbitmq erlang-crypto

Simon Gladman-2

Hi Luc,

 

The easiest way is to just specify the version you want in the ansible apt command like this:

 

- name: Install the version '1.00' of package "foo"

  apt:

    name: foo=1.00

 

Although for “yum” you’ll need to replace the “=” with a “-“ .. So it will be something like:

 

- name: Install one specific version of Apache
  yum:
    name: httpd-2.2.29-1.4.amzn1
    state: present

 

You’ll have to find the version numbers etc for the packages you want.

 

Hope this helps.

 

Simon.

 

From: Luc Cornet <[hidden email]>
Date: Monday, 17 May 2021 at 5:52 pm
To: Simon Gladman <[hidden email]>
Cc: HelpGalaxy <[hidden email]>
Subject: [EXT] Re: rabbitmq erlang-crypto

External email: Please exercise caution

Dear Simon,

Thank you for your answer.

Yes the update is probably the mistake.
Can you please tell me how to pin the version in my playbook ?

Best regards,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano

----- Mail original -----
De: "Simon Gladman" <[hidden email]>
À: "Luc Cornet" <[hidden email]>, "HelpGalaxy" <[hidden email]>
Envoyé: Lundi 17 Mai 2021 02:56:29
Objet: Re: rabbitmq erlang-crypto

Hi Luc,

Erlang and Rabbit have a very “interesting” relationship. Different versions of RabbitMQ are very dependent on a particular version of Erlang. I have to pin the versions to be installed in my playbooks as the defaults don’t always work.

The table where you can look-up the versions required is at:

https://www.rabbitmq.com/which-erlang.html

There was a new version of Erlang released on the 12th May so this may be what is hampering you.

Cheers,

Simon.

From: Luc Cornet <[hidden email]>
Date: Friday, 14 May 2021 at 11:55 pm
To: HelpGalaxy <[hidden email]>
Subject: [galaxy-dev] rabbitmq erlang-crypto
Dear all,

I have a strange error with rabbitmq on ubuntu 20.04. The playbook was working previously on this OS but now I have this error:

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ****************************************************************************************************************************
task path: /home/galaxyluc/galaxy/roles/usegalaxy_eu.rabbitmq/tasks/Debian/install.yml:23
<galaxy.inbios.uliege.be> ESTABLISH LOCAL CONNECTION FOR USER: root
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'echo ~root && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '( umask 77 && mkdir -p "` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" && echo ansible-tmp-1620999798.916904-12818219648644="` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" ) && sleep 0'
Using module file /usr/lib/python3/dist-packages/ansible/modules/packaging/os/apt.py
<galaxy.inbios.uliege.be> PUT /root/.ansible/tmp/ansible-local-1239270zkwwo8m/tmpd5o4vaj2 TO /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'chmod u+x /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'rm -f -r /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ > /dev/null 2>&1 && sleep 0'
fatal: [galaxy.inbios.uliege.be]: FAILED! => {
    "changed": false,
    "invocation": {
        "module_args": {
            "allow_unauthenticated": false,
            "autoclean": false,
            "autoremove": false,
            "cache_valid_time": 0,
            "deb": "/usr/src/rabbitmq-server-3.8.9-1.deb",
            "default_release": null,
            "dpkg_options": "force-confdef,force-confold",
            "force": false,
            "force_apt_get": false,
            "install_recommends": null,
            "only_upgrade": false,
            "package": null,
            "policy_rc_d": null,
            "purge": false,
            "state": "present",
            "update_cache": null,
            "upgrade": null
        }
    },
    "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"
}


Does anyone have any idea how to solve this ?

Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  https://protect-au.mimecast.com/s/Lz0RCr8Dz5s89okXBczi05h?domain=galaxyproject.org


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/
| Threaded
Open this post in threaded view
|

Re: rabbitmq erlang-crypto

Luc Cornet
Dear Simon,

Thank it helps.

The version a Erlang needed is the last one before the update and it is erlang-crypto=1:23.3.1-1.
So i specify it at the beginning of my playbook (I check and it is the good version installed):

- hosts: galaxyservers
  become: true
  pre_tasks:
    - name: Install Dependencies
      package:
        name: ['acl', 'bzip2', 'git', 'make', 'python3-psycopg2', 'tar', 'virtualenv']
    - name: Install erlang version
      apt:
        name: erlang-crypto=1:23.3.1-1


Nevertheless, the rabbitmq part of the playbook make un upgrade or erlang-crypto to 24.0. How can I avoid that ? I guess it is possible to pin version of Erlang in the rabbitmq part of the playbook but I don't know how.

TASK [usegalaxy_eu.rabbitmq : install erlang] *************************************************************************************************************
changed: [galaxy.inbios.uliege.be]

TASK [usegalaxy_eu.rabbitmq : import rabbitmq rpm key] ****************************************************************************************************
ok: [galaxy.inbios.uliege.be]

TASK [usegalaxy_eu.rabbitmq : download rabbitmq package] **************************************************************************************************
ok: [galaxy.inbios.uliege.be]

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ***********************************************************************************************************
fatal: [galaxy.inbios.uliege.be]: FAILED! => {"changed": false, "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"}


Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano

----- Mail original -----
De: "Simon Gladman" <[hidden email]>
À: "Luc Cornet" <[hidden email]>
Cc: "HelpGalaxy" <[hidden email]>
Envoyé: Lundi 17 Mai 2021 10:02:43
Objet: Re: rabbitmq erlang-crypto

Hi Luc,

The easiest way is to just specify the version you want in the ansible apt command like this:

- name: Install the version '1.00' of package "foo"
  apt:
    name: foo=1.00

Although for “yum” you’ll need to replace the “=” with a “-“ .. So it will be something like:


- name: Install one specific version of Apache

  yum:

    name: httpd-2.2.29-1.4.amzn1

    state: present

You’ll have to find the version numbers etc for the packages you want.

Hope this helps.

Simon.

From: Luc Cornet <[hidden email]>
Date: Monday, 17 May 2021 at 5:52 pm
To: Simon Gladman <[hidden email]>
Cc: HelpGalaxy <[hidden email]>
Subject: [EXT] Re: rabbitmq erlang-crypto
External email: Please exercise caution

Dear Simon,

Thank you for your answer.

Yes the update is probably the mistake.
Can you please tell me how to pin the version in my playbook ?

Best regards,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano

----- Mail original -----
De: "Simon Gladman" <[hidden email]>
À: "Luc Cornet" <[hidden email]>, "HelpGalaxy" <[hidden email]>
Envoyé: Lundi 17 Mai 2021 02:56:29
Objet: Re: rabbitmq erlang-crypto

Hi Luc,

Erlang and Rabbit have a very “interesting” relationship. Different versions of RabbitMQ are very dependent on a particular version of Erlang. I have to pin the versions to be installed in my playbooks as the defaults don’t always work.

The table where you can look-up the versions required is at:

https://www.rabbitmq.com/which-erlang.html

There was a new version of Erlang released on the 12th May so this may be what is hampering you.

Cheers,

Simon.

From: Luc Cornet <[hidden email]>
Date: Friday, 14 May 2021 at 11:55 pm
To: HelpGalaxy <[hidden email]>
Subject: [galaxy-dev] rabbitmq erlang-crypto
Dear all,

I have a strange error with rabbitmq on ubuntu 20.04. The playbook was working previously on this OS but now I have this error:

TASK [usegalaxy_eu.rabbitmq : install rabbitmq] ****************************************************************************************************************************
task path: /home/galaxyluc/galaxy/roles/usegalaxy_eu.rabbitmq/tasks/Debian/install.yml:23
<galaxy.inbios.uliege.be> ESTABLISH LOCAL CONNECTION FOR USER: root
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'echo ~root && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '( umask 77 && mkdir -p "` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" && echo ansible-tmp-1620999798.916904-12818219648644="` echo /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644 `" ) && sleep 0'
Using module file /usr/lib/python3/dist-packages/ansible/modules/packaging/os/apt.py
<galaxy.inbios.uliege.be> PUT /root/.ansible/tmp/ansible-local-1239270zkwwo8m/tmpd5o4vaj2 TO /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'chmod u+x /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c '/usr/bin/python3 /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/AnsiballZ_apt.py && sleep 0'
<galaxy.inbios.uliege.be> EXEC /bin/sh -c 'rm -f -r /root/.ansible/tmp/ansible-tmp-1620999798.916904-12818219648644/ > /dev/null 2>&1 && sleep 0'
fatal: [galaxy.inbios.uliege.be]: FAILED! => {
    "changed": false,
    "invocation": {
        "module_args": {
            "allow_unauthenticated": false,
            "autoclean": false,
            "autoremove": false,
            "cache_valid_time": 0,
            "deb": "/usr/src/rabbitmq-server-3.8.9-1.deb",
            "default_release": null,
            "dpkg_options": "force-confdef,force-confold",
            "force": false,
            "force_apt_get": false,
            "install_recommends": null,
            "only_upgrade": false,
            "package": null,
            "policy_rc_d": null,
            "purge": false,
            "state": "present",
            "update_cache": null,
            "upgrade": null
        }
    },
    "msg": "Dependency is not satisfiable: erlang-crypto (< 1:24.0)|esl-erlang (< 1:24.0)\n"
}


Does anyone have any idea how to solve this ?

Thanks,
Luc

------------
Luc Cornet, PhD
Bio-informatician
Mycology and Aerobiology
Sciensano
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  %(web_page_url)s

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/